Delays have been resolved and A2P 10DLC T-Mobile Registrations and De-Registrations are operating normally at this time.
Posted Aug 03, 2024 - 11:23 PDT
Monitoring
A2P 10DLC T-Mobile Registrations and De-Registrations are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Aug 03, 2024 - 10:49 PDT
Update
Our engineering team has confirmed that they are seeing recovery in A2P 10DLC T-Mobile Registrations and De-Registrations, with provisioning times nearly back to normal after the carrier applications team applied a temporary fix. The carrier's development team is still working on a permanent solution and expects to have it in place soon. We will continue to monitor the current queue time and work to resolve any numbers that experienced provisioning issues during this degradation. We will provide updates in 24 hours or as soon as more information becomes available.
Posted Aug 02, 2024 - 10:49 PDT
Update
Our engineers have identified the issues causing delays in A2P 10DLC T-Mobile Registrations and De-Registrations and are still working on the fix with the carrier. We will provide updates in 24 hours or as soon as more information becomes available.
Posted Aug 01, 2024 - 18:03 PDT
Identified
Our engineers have identified the issues causing delays in A2P 10DLC T-Mobile Registrations and De-Registrations and are still working on the fix with the carrier. We will provide updates in 24 hours or as soon as more information becomes available.
Posted Jul 31, 2024 - 18:05 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).