Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Poor quality on U.S. inbound calls
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Oct 09, 2015 - 17:33 PDT
      Monitoring
      Inbound calls performance has returned to normal levels. We are continuing to monitor.
      Posted Oct 09, 2015 - 15:54 PDT
      Identified
      We've identified what we believe to be the cause of degraded audio quality and are working with our partners to resolve this issue.
      Posted Oct 09, 2015 - 14:58 PDT
      Investigating
      We are experiencing degraded audio quality with a subset of inbound calls to US numbers.
      Posted Oct 09, 2015 - 14:27 PDT