Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Short Code Delivery Issues for Sprint handsets
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted May 12, 2016 - 20:03 PDT
      Monitoring
      Sprint has resolved the issues with SMS short code delivery failures. We will continue to monitor. All services are fully operational.
      Posted May 12, 2016 - 16:26 PDT
      Update
      We continue to experience SMS short code delivery failures to Sprint handsets. Our carrier partner has acknowledged the problem and are working to restore their service. Next update in 2 hours.
      Posted May 12, 2016 - 15:18 PDT
      Identified
      We continue to experience SMS short code delivery failures to Sprint handsets. Our carrier partner has acknowledged the problem and are working to restore their service. Next update in 60 minutes.
      Posted May 12, 2016 - 14:05 PDT
      Update
      We are currently experiencing SMS short code message delivery failures to Sprint handsets. We are working with our carrier partner to restore service. Next update in 60 minutes.
      Posted May 12, 2016 - 13:05 PDT
      Investigating
      We are currently experiencing SMS short code failures to Sprint handsets. We are working with our carrier partner to restore service. Next update in 30 minutes.
      Posted May 12, 2016 - 12:20 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).