Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound SMS Delays to a Subset of Twilio France Phone Numbers
Incident Report for Twilio
Resolved
We are observing full recovery on sending messages to Twilio France phone numbers. This incident is now resolved.
Posted Aug 05, 2020 - 06:32 PDT
Investigating
We are observing a subset of SMS delays to Twilio France phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update as soon as more information becomes available.
Posted Aug 05, 2020 - 05:56 PDT
This incident affected: CARRIER NETWORK (SMS, Europe).