We are no longer experiencing SMS delivery delays affecting a subset of Short Codes and Toll-Free Numbers to multiple small networks in the US. This incident has been resolved.
Posted Jul 18, 2024 - 05:58 PDT
Monitoring
We are observing a recovery in SMS delivery delays affecting a subset of Short Codes and Toll-Free Numbers to multiple small networks in the US. We will continue to monitor the service to ensure full recovery and will provide another update in 2 hours or as soon as more information is available.
Posted Jul 18, 2024 - 03:58 PDT
Update
After monitoring for some time, we started seeing a degradation of service, and we are continuing to experience SMS delivery delays to multiple Small Networks in US to a Subset of Short Codes and Toll-Free Numbers. Our engineers are still working with our carrier partners to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Jul 17, 2024 - 21:37 PDT
Update
After monitoring for some time, we started seeing a degradation of the service. We're experiencing SMS Delivery Delays to Multiple Small Networks in US to a Subset of Short Codes and Toll Free Numbers. Our engineers are still working with our carrier partners to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 17, 2024 - 17:37 PDT
Update
After monitoring for some time, we started seeing a degradation of the service. We're experiencing SMS Delivery Delays to Multiple Small Networks in US to a Subset of Short Codes and Toll Free Numbers. Our engineers are still working with our carrier partners to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 17, 2024 - 15:24 PDT
Investigating
After monitoring for some time, we started seeing a degradation of the service. We're experiencing SMS Delivery Delays to Multiple Small Networks in US to a Subset of Short Codes and Toll Free Numbers. Our engineers are working with our carrier partners to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 17, 2024 - 14:24 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Multiple Small Networks in US to a Subset of Short Codes and Toll Free Numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 17, 2024 - 12:44 PDT
Update
We are experiencing SMS delivery delays when sending messages to Multiple Small Networks in US to a Subset of Short Codes and Toll Free Numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 17, 2024 - 11:25 PDT
Investigating
After monitoring for some time, we started seeing a degradation of the service. We're experiencing SMS Delivery Delays to Multiple Small Networks in US to a Subset of Short Codes and Toll Free Numbers. Our engineers are working with our carrier partners to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 17, 2024 - 10:11 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to Multiple Small Networks in US to a Subset of Short Codes and Toll Free Numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 17, 2024 - 10:02 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America, SMS Toll-Free, North America).