Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures To All Brazil Mobile Networks Over Local Long Codes.
      Incident Report for Twilio
      Resolved
      We are observing successful SMS delivery to Brazil and no longer experiencing SMS failures. This incident has been resolved.
      Posted Nov 30, 2020 - 19:26 PST
      Monitoring
      We are observing successful SMS delivery to Brazil for the last 60 minutes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 or as soon as more information becomes available.
      Posted Nov 30, 2020 - 18:02 PST
      Update
      We are still experiencing delivery failures to Brazil - all Networks when sending from local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Nov 30, 2020 - 14:03 PST
      Update
      We are still experiencing delivery failures to Brazil - all Networks when sending from local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 30, 2020 - 11:56 PST
      Update
      We are experiencing delivery failures to Brazil - all Networks when sending from local long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 30, 2020 - 11:03 PST
      Investigating
      We are experiencing delivery failures on all Brazil long code carriers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 30, 2020 - 10:39 PST
      This incident affected: CARRIER NETWORK (SMS, Latin America).