Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Network issues in east coast data center
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Jan 14, 2016 - 18:21 PST
      Monitoring
      All systems are working normally. We are continuing to monitor all services.
      Posted Jan 14, 2016 - 16:32 PST
      Update
      A portion of MMS messages are being queued. We are working on resolving the issue. Messages will be processed normally when service is fully restored.
      Posted Jan 14, 2016 - 16:28 PST
      Identified
      We have resolved network connectivity issues. Queued inbound messages are being processed and we expect queues to clear in few minutes.
      Posted Jan 14, 2016 - 16:05 PST
      Update
      We are experiencing delays for approximately 30% of inbound SMS messages. Messages will be queued and delivered once network issues are resolved.
      Posted Jan 14, 2016 - 15:48 PST
      Investigating
      We are investigating network issues in our east coast data center.
      Posted Jan 14, 2016 - 15:38 PST