Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Debugger events and Notifications are failing to be published
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Mar 31, 2020 - 13:18 PDT
      Update
      Some debugger events are failing to be published, causing notifications and logs for debug events to be unavailable in the console, and notifications to not be sent. Our engineers are investigating. We will provide more information as it is received.
      Posted Mar 31, 2020 - 13:15 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 31, 2020 - 13:03 PDT
      This incident affected: DEVELOPER TOOLS (Debugger & Alarms).