Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Connectivity Instability Issues
      Incident Report for Twilio
      Resolved
      We are no longer experiencing connectivity issues with SMS, Voice and IOT. This incident has been resolved.
      Posted Nov 19, 2022 - 18:33 PST
      Monitoring
      We are observing recovery for connectivity issues with SMS, Voice and IOT. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Nov 19, 2022 - 18:01 PST
      Update
      We are still experiencing issues with SMS, Voice and IOT. Our engineers are investigating. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 19, 2022 - 16:34 PST
      Update
      We are experiencing issues with SMS, Voice and IOT. Our engineers are investigating. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 19, 2022 - 15:39 PST
      Update
      We are continuing to investigate this issue.
      Posted Nov 19, 2022 - 15:39 PST
      Update
      We are experiencing issues with SMS, Voice and IOT. Our engineers are investigating. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 19, 2022 - 15:26 PST
      Investigating
      Our monitoring systems have detected a potential issue with SMS. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 19, 2022 - 14:28 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML, Voice Insights, Speech Recognition), INTERNET OF THINGS (Programmable Wireless, Super SIM, Wireless Insights), and PROGRAMMABLE MESSAGING (SMS).