Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound and outbound short code SMS in US degraded towards Sprint Network
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 2 months ago. Nov 07, 2018 - 05:14 PST
Investigating
We have detected an issue for inbound short code SMS from the Sprint network in the US. Outbound short code SMS to Sprint network are delivering but with delayed Message Status Events (delivery report). We will provide an update when we have further information.
Posted 2 months ago. Nov 07, 2018 - 01:31 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).