Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Failed Inbound Calls to Italy (in the area of Napoli and Palermo)
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 5 months ago. Sep 27, 2018 - 13:03 PDT
Investigating
We have detected a partial outage of inbound calls to phone numbers in Italy (in the area of Napoli and Palermo). We are investigating and working with our partners. We will provide an update when we have further information.
Posted 5 months ago. Sep 27, 2018 - 06:58 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).