Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent SMS formatting issues.
      Incident Report for Twilio
      Resolved
      Messaging is fully operational.
      Posted Feb 16, 2017 - 14:15 PST
      Update
      Our engineers have resolved issues with scrambled message bodies for a small subset of SMS from a US carrier partner. We are continuing to monitor.
      Posted Feb 16, 2017 - 13:16 PST
      Monitoring
      Our engineers have completed routing changes to resolve issues with scrambled message bodies for a small subset of SMS from a US carrier partner. We are monitoring to confirm services are fully operational.
      Posted Feb 16, 2017 - 13:02 PST
      Investigating
      We observed issues with message bodies scrambled for a small subset of SMS bodies from a carrier partner. Our engineers are rerouting to restore services. Next update in 15 minutes.
      Posted Feb 16, 2017 - 12:32 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).