Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Reports Delayed for a Subset of Messages Sent to the Indonesia XL Network
      Incident Report for Twilio
      Resolved
      We are no longer experiencing delay in receiving delivery reports for a subset of messages sent to Indonesia XL networks. This incident has been resolved.
      Posted Jan 20, 2022 - 19:28 PST
      Monitoring
      We are observing recovery in delivery report delays for a subset of messages sent to Indonesia XL network. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 20, 2022 - 17:28 PST
      Update
      We are experiencing delays in receiving message delivery reports for a subset of messages sent to Indonesia XL network. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 20, 2022 - 16:52 PST
      Investigating
      Our monitoring systems have detected a potential issue with delivery reports missing for a subset of SMS messages sent to Indonesia. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 20, 2022 - 16:28 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).