Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call failures
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time.
      Posted Aug 19, 2015 - 15:28 PDT
      Monitoring
      The service is operating normally at this time.
      Posted Aug 19, 2015 - 14:51 PDT
      Investigating
      We have received reports of intermittent call failures for both incoming and outgoing calls. Our engineering team is investigating.
      Posted Aug 19, 2015 - 14:30 PDT