Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Twilio Philippines Landline Phone Numbers
      Incident Report for Twilio
      Resolved
      The issue affecting inbound calls to a subset of Twilio Philippines landline phone numbers has been resolved, and the service is functioning normally at this time.
      Posted Aug 12, 2022 - 10:26 PDT
      Monitoring
      We have identified the issue causing inbound call failures to a subset of Twilio Philippines landline phone numbers. We will monitor to ensure that traffic is operating normally. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Aug 12, 2022 - 08:26 PDT
      Update
      We are continuing to work with our carrier partner to resolve inbound call failures to a subset of Twilio Philippines landline phone numbers. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Aug 12, 2022 - 07:54 PDT
      Update
      We continue to observe inbound call failures to a subset of Twilio Philippines Landline phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Aug 12, 2022 - 05:53 PDT
      Investigating
      We are observing inbound call failures to a subset of Twilio Philippines Landline phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Aug 12, 2022 - 04:53 PDT
      This incident affected: CARRIER NETWORK (Voice, APAC).