Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound SMS Delivery Failures from Colombia Quiubas network to Twilio Short Codes
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery delays from Colombia Quiubas to Twilio short codes. This incident has been resolved.
Posted May 30, 2021 - 16:15 PDT
Monitoring
We are observing successful SMS delivery from Colombia Quiubas to Twilio short codes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 30, 2021 - 14:14 PDT
Update
We continue to experience delivery failures sent from Colombia Quiubas to Twilio short codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted May 30, 2021 - 09:36 PDT
Investigating
We continue to experience delivery failures sent from Colombia Quiubas to Twilio short codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted May 30, 2021 - 05:26 PDT
Monitoring
We are observing successful SMS delivery from Colombia Quiubas to Twilio short codes for the last 30 minutes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 30, 2021 - 03:32 PDT
Update
We are experiencing delivery failures sent from Colombia Quiubas to Twilio short codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 30, 2021 - 01:43 PDT
Investigating
Our monitoring systems have detected a potential issue impacting receiving messages from Quiubas network in Colombia to Twilio short codes. Our engineers have been alerted and are actively investigating. We will provide another update within 1 hour or as soon as more information becomes available.
Posted May 30, 2021 - 00:46 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).