Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Voice Calls to Canada, Missing Audio
Incident Report for Twilio
Resolved
The issue affecting missing audio on inbound calls to Twilio Canadian Phone Numbers has been resolved, and the service is functioning normally at this time.
Posted Sep 27, 2020 - 17:54 PDT
Update
We are experiencing an issue with inbound calls to Twilio Canadian Phone Numbers. We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 27, 2020 - 17:05 PDT
Update
We are experiencing an issue with inbound calls to Twilio Canadian Phone Numbers. We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 27, 2020 - 16:11 PDT
Investigating
Our monitoring systems have detected a potential issue impacting inbound calls to Twilio Canadian Phone Numbers.
Our engineering team has been alerted and is actively investigating. We will provide another update within the next 30 minutes or as soon as more information becomes available.
Posted Sep 27, 2020 - 15:42 PDT
This incident affected: CARRIER NETWORK (Voice, North America).