Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Network Connectivity Issues
      Incident Report for Twilio
      Resolved
      We are now seeing full recovery of the network connectivity issue. This incident has been resolved.
      Posted Sep 30, 2022 - 16:38 PDT
      Monitoring
      We are now seeing over 98% recovery of the network connectivity issue. We are continuing to monitor for service stability. We will provide another update in 2 hours or sooner once more information becomes available.
      Posted Sep 30, 2022 - 14:51 PDT
      Identified
      Beginning at 20:30 UTC, we observed 25% of active data sessions on Super SIM being dropped. The drop was due to outage at a GTP hub with a connectivity partner. Devices that attempted to reconnect immediately after losing connectivity should have been able to successfully reconnect to the redundant instances or switched identity and recovered on another partner. We will continue to monitor and provide another update in 1 hour or sooner once more information becomes available.
      Posted Sep 30, 2022 - 14:38 PDT
      Update
      At 20:32 pm UTC we have experienced a drop in Super SIM connectivity data sessions. Approximately 97% of sessions have already recovered by moving to an alternate IMSI and recovery continues. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Sep 30, 2022 - 14:07 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Super Sim events . Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 30, 2022 - 13:57 PDT