Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to AT&T Network in US Using Subset of Short Codes
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to AT&T network in US using subset of short codes. This incident has been resolved.
      Posted Feb 11, 2024 - 15:52 PST
      Monitoring
      We are observing recovery in MMS/SMS delivery delays when sending messages to AT&T network in US using subset of short codes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 11, 2024 - 14:44 PST
      Update
      We are still experiencing SMS delivery delays when sending messages to AT&T network in US using subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Feb 11, 2024 - 12:12 PST
      Update
      We are still experiencing SMS delivery delays when sending messages to AT&T network in US using subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 11, 2024 - 10:53 PST
      Investigating
      We are experiencing SMS delivery delays when sending messages to AT&T network in US using subset of short codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 11, 2024 - 09:51 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).