Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Issue with <Gather> Input Speech (ASR)

        Incident Report for Twilio

        Resolved

        We are observing recovery regarding the issue affecting a small subset of speech (ASR). We will continue to monitor and will provide another update in 2 hours.
        Posted May 06, 2022 - 18:12 PDT

        Update

        We are observing recovery regarding the issue affecting a small subset of speech (ASR). We will continue to monitor and will provide another update in 2 hours.
        Posted May 06, 2022 - 16:12 PDT

        Monitoring

        We are observing recovery regarding the issue affecting a small subset of speech (ASR). We will continue to monitor and will provide another update in 2 hours.
        Posted May 06, 2022 - 14:12 PDT

        Investigating

        Our monitoring systems have detected a potential issue with with Speech (ASR). Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted May 06, 2022 - 13:57 PDT

        Monitoring

        We are observing recovery regarding the issue affecting a small subset of speech (ASR). We will continue to monitor and will provide another update in 2 hours.
        Posted May 06, 2022 - 11:57 PDT

        Investigating

        Our monitoring systems have detected a potential issue with with Speech (ASR). Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted May 06, 2022 - 11:05 PDT
        This incident affected: PROGRAMMABLE VOICE (Speech Recognition).