Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery degradation towards Mobifone Vietnam
Incident Report for Twilio
Resolved
Mobile operators in Vietnam have informed us that they are filtering numeric non-registered senders towards the Mobifone network in Vietnam. Alphanumeric SenderID Pre-registration is required for Mobifone Vietnam. Messages with Pre-registered Alphanumeric SenderID are successfully delivered. Please contact Support to pre-register for Mobifone, Vietnam if you are sending messages with numeric non-registered senders. For more information, please review our SMS Guidelines for Vietnam:
https://www.twilio.com/guidelines/vn/sms
Posted Oct 30, 2019 - 11:36 PDT
Update
We continue to actively investigate into this issue with our carrier partner and will provide more updates as soon as we have additional information.
Posted Oct 30, 2019 - 09:31 PDT
Update
We continue to actively investigate into this issue with our carrier partner and will provide more updates as soon as we have additional information.
Posted Oct 30, 2019 - 04:33 PDT
Investigating
We are observing delivery degradation for SMS sent towards the Mobifone network in Vietnam. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted Oct 30, 2019 - 00:20 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).