Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Service Unavailable Nigeria
Incident Report for Twilio
Resolved
We are no longer experiencing delivery failures on MTN in Nigeria. This incident has been resolved.
Posted Jan 31, 2020 - 06:50 PST
Monitoring
We are observing successful delivery on MTN in Nigeria for the last 40 minutes. We will continue to monitor to ensure a full recovery.
Posted Jan 31, 2020 - 06:36 PST
Update
SMS service in MTN Nigeria is still degraded. SMS messages sent via the MTN network are not reaching the end users. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted Jan 31, 2020 - 00:36 PST
Update
We are still experiencing service degradation towards MTN networks in Nigeria. SMS sent via MTN are not reaching the end users. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted Jan 30, 2020 - 21:35 PST
Investigating
We are experiencing service degradation towards Nigeria MTN. We are currently working with our carrier partners to resolve this issue.
Posted Jan 30, 2020 - 18:21 PST
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).