Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound and outbound Call Failures over Twilio France Phone Numbers
      Incident Report for Twilio
      Resolved
      Our metrics showed some inbound calls to France Twilio numbers were failing, however, we identified that some outbound calls were failing as well. We are observing full recovery on inbound and outbound calls over France numbers. This incident is now resolved.
      Posted Aug 05, 2020 - 06:30 PDT
      Investigating
      We are observing a subset of call failures to Twilio France phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update as soon as more information becomes available.
      Posted Aug 05, 2020 - 05:42 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).