Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded performance - Programmable Voice
      Incident Report for Twilio
      Resolved
      Between 11:04am and 11:24am the Twilio Programmable Voice stack experienced an issue where new calls would get queued, but would not get dialed. This affected a number of Programmable Voice customers using PSTN dials, Client dials, Conference dials. Our engineers have restored the service and all systems are operational at this time.
      Posted Aug 19, 2016 - 12:13 PDT
      Monitoring
      Our team has restored the affected services. Customers should not experience any degraded performance at this time, however our engineers are continuing to monitor the situation.
      Posted Aug 19, 2016 - 11:44 PDT
      Investigating
      We are currently investigating an issue with degraded service across several Twilio Programmable Voice products - customers PSTN calls, Conference calls, Client calls, and TwiML dials may be affected. Our team is working on resolving these issues. We will provide a further update in 15 minutes.
      Posted Aug 19, 2016 - 11:26 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, Client Web, Conference, TwiML).