Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Failed Inbound Calls to UK Numbers
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Sep 20, 2018 - 13:41 PDT
      Monitoring
      We detected call failures to inbound calls for some Twilio phone numbers in UK. The call failures lasted for approximately 15 minutes from 12:30pm to 12:45pm Pacific Time (8:30pm to 8:45pm UK time). The issue seems to be resolved, but we are continuing to monitor. We will provide an update as soon as we have more information.
      Posted Sep 20, 2018 - 12:59 PDT