We are no longer experiencing SMS delivery delays when sending messages to U Mobile Network in Malaysia. This incident has been resolved.
Posted Sep 30, 2024 - 16:21 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to U Mobile Network in Malaysia. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 30, 2024 - 14:22 PDT
Update
We are experiencing SMS delivery delays when sending messages to U Mobile Network in Malaysia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 30, 2024 - 12:21 PDT
Investigating
We are experiencing SMS delivery delays when sending messages to U Mobile Network in Malaysia. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 30, 2024 - 11:22 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).