Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: Minimal Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue with 5XX errors and latency on Twilio Messaging API, and it was determined that the impact was limited to a small set of customers. All systems are operational.
      Posted Oct 01, 2024 - 08:10 PDT
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with 5XX errors and latency on Twilio Messaging API. We will follow up and provide customer impact details within 2 hours.
      Posted Oct 01, 2024 - 08:01 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).