We are no longer experiencing SMS delivery delays when sending messages to the Appalachian Wireless network in the United States of America. This incident has been resolved.
Posted Apr 11, 2025 - 15:39 PDT
Monitoring
We are observing recovery in SMS delivery delays when sending messages to the Appalachian Wireless network in the United States of America. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 11, 2025 - 13:06 PDT
Update
We continue to experience SMS delivery delays when sending messages to the Appalachian Wireless network in the United States of America. Our engineers are working with our carrier partners to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Apr 11, 2025 - 07:40 PDT
Update
We are experiencing SMS delivery delays when sending messages to the Appalachian Wireless network in the United States of America. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Apr 10, 2025 - 23:47 PDT
Update
We are experiencing SMS delivery delays when sending messages to the Appalachian Wireless network in the United States of America. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Apr 10, 2025 - 20:04 PDT
Update
We are experiencing SMS delivery delays when sending messages to the Appalachian Wireless network in the United States of America. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 10, 2025 - 18:07 PDT
Update
We are experiencing SMS delivery delays when sending messages to the Appalachian Wireless network in the United States of America. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hours or as soon as more information becomes available.
Posted Apr 10, 2025 - 17:14 PDT
Investigating
Our monitoring systems have detected a potential issue with SMS delivery delays to Appalachian Wireless in the United States of America . Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 10, 2025 - 17:08 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).