Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Issues with public SIP TCP and TLS for some customers in regions br1, ie1, de1, au1
Incident Report for Twilio
Resolved
SIP TCP and TLS issues has been resolved and our SIP Trunk/Domain product's are operating normally at this time.
Posted May 14, 2020 - 08:16 PDT
Investigating
We are investigating SIP TCP and TLS issues with our SIP Trunk/Domain product for customers who utilize the br1, ie1, de1 and au1 data centers for traffic. We are working on this and expect to have an update for you as soon as possible .
Posted May 14, 2020 - 07:45 PDT
This incident affected: PROGRAMMABLE VOICE (SIP Interface) and ELASTIC SIP TRUNKING.