Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Subset of WhatsApp production senders not receiving inbound media
      Incident Report for Twilio
      Resolved
      We are no longer experiencing issues with a subset of Twlio WhatsApp senders receiving inbound media. This incident has been resolved.
      Posted Oct 19, 2020 - 13:32 PDT
      Monitoring
      The Twilio WhatsApp senders affected are now receiving inbound media once again. We will continue to monitor to ensure full recovery.
      Posted Oct 19, 2020 - 13:00 PDT
      Identified
      We continue to investigate this issue. We will provide an update in 2 hours or as soon as additional information is available.
      Posted Oct 19, 2020 - 11:01 PDT
      Update
      We are experiencing an issue where a subset of Twilio WhatsApp senders are not receiving inbound media. Affected incoming media messages appear with the 'failed' status and error 30009 and do not contain media, although they have Media Message SIDs. Our team is investigating the issue and we will provide an update as soon as we have one.
      Posted Oct 19, 2020 - 10:01 PDT
      Investigating
      Our monitoring systems have detected a potential issue with WhatsApp messages. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 19, 2020 - 09:47 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels, Conversations).