Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: No Customer Impact
      Incident Report for Twilio
      Resolved
      The alert that was raised and that reported SMS issues in Singapore was resolved by mistake. After investigation, it was determined that there was customer impact. Please refer to the new post for more information: https://status.twilio.com/incidents/7ps0zzvwgwrt. We apologize for the inconveniences this may have caused.
      Posted Jan 20, 2023 - 09:08 PST
      Investigating
      Our monitoring systems have detected a potential issue with SMS in Singapore. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 20, 2023 - 08:17 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).