Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound calls failing to subset of Brazil +5585 phone numbers
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Aug 23, 2019 - 17:59 PDT
      Monitoring
      We have seen a recovery in receiving inbound calls to Brazil +5585 (Fortaleza) phone numbers. We will continue to monitor and provide an update when we have confirmed the issue is fully resolved
      Posted Aug 23, 2019 - 16:34 PDT
      Identified
      We have detected an issue receiving inbound calls towards a subset of Brazil +5585 (Fortaleza) phone numbers. We are working with our carrier partners to resolve the issue and expect a resolution in the next four hours. We will provide periodic updates as we gain more information.
      Posted Aug 23, 2019 - 13:10 PDT
      This incident affected: CARRIER NETWORK (Voice, Latin America).