Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
WhatsApp Sandbox Number Messaging Functionality Degraded
Incident Report for Twilio
Resolved
We are no longer experiencing delivery failures for WhatsApp messages to/from the Sandbox phone number. This incident has been resolved.
Posted Oct 15, 2020 - 20:58 PDT
Monitoring
We are observing successful WhatsApp messages to/from the Sandbox phone number. We will continue to monitor to ensure full service recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 15, 2020 - 20:27 PDT
Update
We continue to experience issue with the WhatsApp Sandbox. WhatsApp messages to/from the Sandbox phone number are currently not operational. Our engineering team is continuing to work with WhatsApp to investigate the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Oct 15, 2020 - 18:36 PDT
Update
We continue to experience issue with the WhatsApp Sandbox. WhatsApp messages to/from the Sandbox phone number are currently not operational. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Oct 15, 2020 - 15:13 PDT
Update
We continue to experience issue with the WhatsApp Sandbox. WhatsApp messages to/from the Sandbox phone number are currently not operational. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 15, 2020 - 13:21 PDT
Update
We continue to experience issue with the WhatsApp Sandbox. WhatsApp messages to/from the Sandbox phone number are currently not operational. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 15, 2020 - 13:19 PDT
Investigating
Our monitoring systems have detected an issue with the WhatsApp Sandbox. WhatsApp messages to/from the Sandbox phone number are currently not operational. Our engineering team has been alerted and is actively investigating. We will provide an update when more information becomes available
Posted Oct 15, 2020 - 12:17 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).