Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound SMS delays for a small subset of Twilio UK Mobile Numbers
      Incident Report for Twilio
      Resolved
      Our carrier partner has resolved the issue with a small subset of UK Mobile Numbers. Our operations teams have confirmed from metrics and testing that service has been restored. Any inbound messages sent during the disruption were queued and delivered upon service restoration.
      Posted Jan 12, 2018 - 02:04 PST
      Update
      Our carrier partner continues to work on resolving the delays in inbound messages for a small subset of UK Mobile Numbers. Next update in 4 hours.
      Posted Jan 12, 2018 - 00:42 PST
      Identified
      We are still seeing delays in inbound messages for a small subset of UK Mobile Numbers and continue to work with our carrier partner to resolve the issue. Next update in 4 hours.
      Posted Jan 11, 2018 - 20:29 PST
      Update
      Our carrier partner continues to work on resolving the delays in inbound messages for a small subset of UK Mobile Numbers. Next update in 4 hours.
      Posted Jan 11, 2018 - 15:50 PST
      Investigating
      We have detected delays in inbound messages for a small subset of Twilio UK Mobile Numbers. We are working with our carrier partner to resolve the issue as quickly as possible.
      Posted Jan 11, 2018 - 09:01 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).