Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Super SIM Network Data Connectivity Issues in UK with Vodafone
Incident Report for Twilio
Resolved
We are no longer experiencing Super SIM connectivity issues on 4G LTE for Vodafone in the UK. If your device may have been impacted and needs 4G LTE to operate optimally, we advise you open up additional networks such as Telefonica O2 on your Network Access Profile. This incident has been resolved.
Posted Jun 08, 2021 - 14:01 PDT
Monitoring
We are now seeing recovery of the network connectivity issue. We will continue to monitor activity on 4G LTE for Vodafone in the UK. If your device may have been impacted and needs 4G LTE to operate optimally, we advise you open up additional networks such as Telefonica O2 on your Network Access Profile. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 08, 2021 - 13:16 PDT
Identified
We are experiencing Super SIM data connectivity issues for devices roaming over Vodafone in UK. Devices may experience no data connection when connected over 4G. Devices that are capable of detecting this are falling back to 3G and data works fine. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
Posted Jun 08, 2021 - 12:13 PDT
Investigating
Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 08, 2021 - 11:59 PDT
This incident affected: INTERNET OF THINGS (Super SIM).