Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Wireless Usage API returning inaccurate results
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 8 months ago. May 17, 2018 - 00:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. May 16, 2018 - 23:56 PDT
Update
Issue with wireless usage API is resolved and all systems are now operating normally. We continue to monitor.
Posted 8 months ago. May 16, 2018 - 23:55 PDT
Update
Our engineering team continues to fix the issue with wireless usage API and we are seeing recovery in the systems and we expect to have this issue fixed in next 2 hours. We will provide next update in 2 hours.
Posted 8 months ago. May 16, 2018 - 22:40 PDT
Update
Our engineering team continues to fix the issue with wireless usage API and verifying the accuracy of the results. We will provide next update in 4 hours.
Posted 8 months ago. May 16, 2018 - 17:54 PDT
Update
Update: Our engineering team is continuing to fix the issue with wireless usage API. We will provide another update in 1 hour.
Posted 8 months ago. May 16, 2018 - 16:33 PDT
Identified
Our engineers have identified an issue with wireless usage API returning inaccurate results and our engineering team is working on a fix for this issue.
Posted 8 months ago. May 16, 2018 - 15:46 PDT
This incident affected: PROGRAMMABLE WIRELESS.