Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Calls failing to some Twilio Brazilian numbers
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 2 days ago. May 17, 2019 - 03:22 PDT
Monitoring
we are seeing recovery of calls to Twilio Brazilian numbers. We will continue to monitor the situation
Posted 2 days ago. May 17, 2019 - 02:54 PDT
Investigating
We have detected failures in receiving calls to a subset of Twilio numbers in Brazil. We are working with our carrier partner to resolve the issue.
Posted 2 days ago. May 17, 2019 - 02:00 PDT
This incident affected: CARRIER NETWORK (Voice, Latin America).