Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delays in Voice Insights Call Summaries, Events and Metrics
Incident Report for Twilio
Resolved
We are no longer observing delays in Voice Insights call summaries, events and metrics. This incident has been resolved.
Posted Apr 08, 2021 - 18:35 PDT
Update
We are addressing the issue with delays in Voice Insights call summaries, events and metrics. As mentioned previously, Call Summary records are caught up. Now, Server Events and Metrics are also caught up.
Client Events and Metrics are still delayed. We are continuing to work on getting these remaining events caught up. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Apr 08, 2021 - 17:22 PDT
Update
We are addressing the issue with delays in Voice Insights call summaries, events and metrics. As mentioned previously, Call Summary records are caught up. Events and Metrics are still delayed. We are continuing to work on getting the remaining events caught up. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Apr 08, 2021 - 13:22 PDT
Update
We are addressing the issue with delays in Voice Insights call summaries, events and metrics. Call Summary records are now caught up; Events and Metrics are still delayed. We are continuing to work on getting the remaining events caught up. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 08, 2021 - 11:23 PDT
Identified
We are addressing the issue with delays in Voice Insights call summaries, events and metrics. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 08, 2021 - 10:31 PDT
Investigating
Our monitoring systems have detected a potential issue with Voice Insights call summaries, events and metrics delayed. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 08, 2021 - 10:19 PDT
This incident affected: PROGRAMMABLE VOICE (Voice Insights).