Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Message delivery issue to our partner Surf Telecom Brazil
Incident Report for Twilio
Resolved
The delivery issue affecting messages sent to Surf Telecom in Brazil is now resolved.
Posted Jul 10, 2020 - 11:57 PDT
Monitoring
Our carrier partner and monitoring systems indicate that delivery rates are now improving. We will continue to monitor this issue and provide updates.
Posted Jul 10, 2020 - 10:56 PDT
Update
We are working with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
Posted Jul 10, 2020 - 04:10 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
Posted Jul 09, 2020 - 23:00 PDT
Update
We are experiencing SMS delivery delays when sending messages to Surf Telecom Brazil. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
Posted Jul 09, 2020 - 17:50 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 09, 2020 - 17:40 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).