Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound German numbers failing
Incident Report for Twilio
Resolved
All systems are operational.
Posted 8 months ago. Jun 05, 2018 - 13:32 PDT
Update
We are seeing improvements with our carrier partner, however the carrier partner is continuing to monitor the issue and has not issued an all systems operational as of yet.
Posted 8 months ago. Jun 05, 2018 - 08:57 PDT
Update
We continue to work with our carrier partners to resolve the issue, we will update status again in an hour.
Posted 8 months ago. Jun 05, 2018 - 07:50 PDT
Update
We continue to work with our carrier partners to resolve the issue. No ETA has been provided, we will update in an hour.
Posted 8 months ago. Jun 05, 2018 - 06:34 PDT
Investigating
Inbound calls to German numbers have begun to fail again, we continue to work with our carrier partners to resolve this issue.
Posted 8 months ago. Jun 05, 2018 - 05:31 PDT
Monitoring
We are seeing recovery with inbound numbers in Germany. We will continue to monitor the situation.
Posted 8 months ago. Jun 05, 2018 - 05:10 PDT
Update
We continue to work with our carrier partners and will provide the next update in one hour.
Posted 8 months ago. Jun 05, 2018 - 04:37 PDT
Update
We continue to work with our carrier partners to resolve this issue.
Posted 8 months ago. Jun 05, 2018 - 03:46 PDT
Investigating
We are currently experiencing issues with calls to phone numbers in Germany. We are actively working with our carrier partners to resolve this issue.
Posted 8 months ago. Jun 05, 2018 - 03:12 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).