Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
US and Canada Toll-free Messaging Outage affecting Outbound SMS
Incident Report for Twilio
Resolved
All systems are operating normally.
Posted 8 months ago. May 16, 2018 - 03:50 PDT
Monitoring
Our carrier partner rolled back a change made on their platform and we now observe complete recovery for sending messages from US and Canada Toll-free numbers and all systems are now operating normally. We continue to monitor.
Posted 8 months ago. May 16, 2018 - 03:32 PDT
Identified
Our Carrier partner has identified the issue and continuing to fix the issue. We are observing recovery in sending messages from US and Canada Toll-free numbers. We will post an update when service has been fully recovered.
Posted 8 months ago. May 16, 2018 - 03:13 PDT
Update
We are observing an industry wide outage with sending messages from US and Canada Toll-free numbers. We are working with our carrier partner to restore service. Next update will be provided in 1 hour.
Posted 8 months ago. May 16, 2018 - 02:24 PDT
Investigating
We are currently experiencing an outage with sending messages from US and Canada Toll-free numbers, all outbound messages are affected at this time. We are working with our carrier partner to restore service.
Posted 8 months ago. May 16, 2018 - 01:44 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).