We are no longer experiencing push notification failures when using Conversations. This incident has been resolved.
Posted Jul 17, 2023 - 23:40 PDT
Monitoring
We are observing successful push notifications when using Conversations. We will continue to monitor to ensure full service recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 17, 2023 - 23:10 PDT
Update
We continue to experience push notification failures when using Conversations. Push notifications may not be arriving or may be significantly delayed at this time. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 17, 2023 - 22:44 PDT
Update
We are experiencing push notification failures when using Conversations. Push notifications may not be arriving or may be significantly delayed at this time. Our engineering team has been alerted and is actively investigating. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 17, 2023 - 21:44 PDT
Investigating
Our monitoring systems have detected a potential issue with Conversations. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jul 17, 2023 - 21:29 PDT
This incident affected: PROGRAMMABLE MESSAGING (Conversations).