Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Messaging Insights Show Incorrect Aggregations
Incident Report for Twilio
Resolved
The incorrect insights reports in the "OTP Conversions" tab affecting Programmable Messaging in Messaging Insights for SMS have been resolved and Programmable Messaging Insights are operating normally at this time.
Posted May 14, 2021 - 14:27 PDT
Monitoring
The insights reports in the "OTP conversions" tab in Programmable Messaging are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted May 14, 2021 - 13:59 PDT
Update
We are continuing to address the incorrect insights reports in the "OTP Conversions" tab affecting Programmable Messaging in Messaging Insights for SMS. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted May 14, 2021 - 02:13 PDT
Update
We are continuing to address the incorrect insights reports in the "OTP Conversions" tab affecting Programmable Messaging in Messaging Insights for SMS. The "Reponses" tab has been fixed. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted May 13, 2021 - 10:15 PDT
Update
We are continuing to address the incorrect insights reports in the "Responses" and "OTP Conversions" tab affecting Programmable Messaging in Messaging Insights for SMS. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted May 13, 2021 - 03:27 PDT
Update
We are continuing to address the incorrect insights reports in the "Responses" and "OTP Conversions" tab affecting Programmable Messaging in Messaging Insights for SMS. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted May 12, 2021 - 19:28 PDT
Update
We are continuing to address the incorrect insights reports in the "Responses" and "OTP Conversions" tab affecting Programmable Messaging in Messaging Insights for SMS. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted May 12, 2021 - 15:33 PDT
Update
We are addressing the incorrect insights reports in the "Responses" and "OTP Conversions" tab affecting Programmable Messaging in Messaging Insights for SMS. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 12, 2021 - 13:39 PDT
Identified
We are addressing the incorrect insights reports in the "Responses" and "OTP Conversions" tab affecting Programmable Messaging in Messaging Insights for SMS. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 12, 2021 - 13:25 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable SMS. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 12, 2021 - 13:17 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Insights).