Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent failures on the Address step at Upgrade
      Incident Report for Twilio
      Resolved
      Issue where customers were experiencing intermittent failures on the Address step at Upgrade in Console has been resolved and Console is operating normally at this time.
      Posted Nov 15, 2022 - 05:29 PST
      Monitoring
      We are seeing recovery related to a issue where customers were experiencing intermittent failures on the Address step at Upgrade in Console. We will continue to monitor for system stability. We'll provide another update in 2 hour or as soon as more information becomes available.
      Posted Nov 15, 2022 - 04:13 PST
      Update
      We are investigating a potential issue where customers are experiencing intermittent failures on the Address step at Upgrade in Console. We expect to provide another update in 2 hour or as soon as more information becomes available
      Posted Nov 15, 2022 - 03:59 PST
      Investigating
      We've become aware of a potential issue where Customers are experiencing intermittent failures on the Address step at Upgrade. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 15, 2022 - 03:08 PST
      This incident affected: DEVELOPER TOOLS (Console).