Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated Alert Trigger Email Failures in Debugger
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 28, 2019 - 17:44 PDT
Update
We have resolved the issue causing alert trigger email failures for errors grouped by error codes in the debugger. All systems are fully operational.
Posted 4 months ago. Jun 28, 2019 - 17:43 PDT
Update
We have identified the issue causing alert trigger email failures for errors grouped by error codes and continue working on the fix. Simple threshold alert trigger emails remain fully operational. We will provide an update as quickly as possible.
Posted 4 months ago. Jun 28, 2019 - 16:16 PDT
Identified
We are observing alert trigger email failures for errors grouped by error codes. Simple threshold alert trigger emails are not impacted. We are working on the fix and will provide an update as quickly as possible.
Posted 4 months ago. Jun 28, 2019 - 14:45 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 28, 2019 - 14:44 PDT
Investigating
We are currently investigating elevated alert trigger email failures in the debugger. We will provide an update as soon as we have more information.
Posted 4 months ago. Jun 28, 2019 - 14:26 PDT
This incident affected: TWILIO PLATFORM (Debugger & Alerts).