Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Recording Transcription Failures for Programmable Voice
Incident Report for Twilio
Resolved
The issue of recording transcription failures for Programmable Voice has been resolved and Programmable Voice is operating normally at this time.
Posted Jun 19, 2020 - 19:35 PDT
Monitoring
We are no longer observing recording transcription failures for Programmable Voice for the last 20 minutes. We will continue to monitor to ensure a full recovery.
Posted Jun 19, 2020 - 19:25 PDT
Update
We are currently investigating the issue of recording transcription failures for Programmable Voice. Our engineers are working on the issue, and we will provide an update as more information becomes available.
Posted Jun 19, 2020 - 19:16 PDT
Investigating
Our monitoring systems have detected a potential issue on recording transcriptions. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 19, 2020 - 19:01 PDT
This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).