Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Service Disruption Impacting Flex, Voice, and Messaging

        Incident Report for Twilio

        Resolved

        After monitoring our engineers are confident that the the service interruption has been fully resolved.
        Posted May 16, 2024 - 15:30 PDT

        Monitoring

        We have experienced a service interruption between 13:34 - 13:51 PT with:
        Flex - Flex customers may have experienced errors when adding agents to voice meetings.
        Voice - Call creation would have been unavailable during the impact window. Existing calls would have continued
        Messaging - Messages would have been rejected or failed during the impact window

        We expect to provide another update in 30 minutes or as soon as more information becomes available
        Posted May 16, 2024 - 14:59 PDT

        Update

        We have experienced a service interruption between 13:34 - 13:51 PT with:
        Flex - Flex customers may have experienced errors when adding agents to voice meetings.
        Voice - Call creation would have been unavailable during the impact window. Existing calls would have continued
        Messaging - Messages would have been rejected or failed during the impact window

        We expect to provide another update in 30 minutes or as soon as more information becomes available
        Posted May 16, 2024 - 14:59 PDT

        Update

        We are continuing to investigate this issue.
        Posted May 16, 2024 - 14:39 PDT

        Investigating

        Our monitoring systems have detected a potential issue Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted May 16, 2024 - 14:03 PDT
        This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Conference), ACCOUNT SECURITY (Verify), and FLEX (Flex Programmable Voice).