Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Delays receiving SMS to Twilio numbers affecting SMS and Flex chat creation
Incident Report for Twilio
Resolved
We are no longer observing delays receiving SMS to Twilio numbers. This incident is now resolved.
Posted Jun 30, 2020 - 14:47 PDT
Identified
The issue causing delays receiving SMS to Twilio numbers affecting SMS and Flex chat creation has been identified, and a fix is being implemented.
Posted Jun 30, 2020 - 11:06 PDT
Update
We are investigating latency increases receiving SMS messages to Twilio numbers and duplicated inbound SMS messages. Flex chat creation is in a degraded state currently and some customers may be experiencing dropped chats due to this. We will provide more information as quickly as possible.
Posted Jun 30, 2020 - 09:44 PDT
Update
We are investigating latency increases receiving SMS messages to Twilio numbers. Flex chat creation is in a degraded state currently and some customers may be experiencing dropped chats due to this. We will provide more information as quickly as possible.
Posted Jun 30, 2020 - 09:17 PDT
Update
We are investigating latency increases receiving SMS messages to Twilio numbers. We will provide more information as quickly as possible.
Posted Jun 30, 2020 - 09:05 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 30, 2020 - 08:14 PDT
This incident affected: FLEX (Flex Application Platform) and PROGRAMMABLE MESSAGING (SMS).