Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        Small Percentage of New Account Signup Result With Two Twilio Accounts Being Created
        Incident Report for Twilio
        Resolved
        New account signup is operating normally at this time.
        Posted Jun 28, 2024 - 15:07 PDT
        Monitoring
        New account signup is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Jun 28, 2024 - 12:19 PDT
        Update
        Our engineers have identified the issue with a small percentage of new account signups resulting in dual account creation and are actively working on the same. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Jun 28, 2024 - 08:27 PDT
        Update
        Our engineers have identified the issue with a small percentage of new account signups resulting in dual account creation and are actively working on the same. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jun 28, 2024 - 06:26 PDT
        Identified
        Our engineers have identified the issue with a small percentage of new account signups resulting in dual account creation and are actively working on the same. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jun 28, 2024 - 05:26 PDT
        This incident affected: TWILIO PLATFORM (Other).