Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Authy/Verify conversion rate for voice dropped
      Incident Report for Twilio
      Resolved
      We had an issue with our Authy/Verify initiated phone calls for sending verification OTP codes. This issue potentially caused a delay in the time between API request and sending of expiring code, causing conversion rates to drop. From 7:03am PDT and 9:40am PDT customers could have experienced this condition. All services are now fully operational.
      Posted Jun 02, 2020 - 10:15 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 02, 2020 - 09:40 PDT
      This incident affected: ACCOUNT SECURITY (Verify).